Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+1 vote
1.0k views
in Plugins by

i installed Q2A ultimate SEO plugin but can't find any option on the plugin. the reason why i installed this plugin is that my content don't have meta property such as below. Pls kindly help out. Or is there is anyway i can achieve this without the plugin? or how i can make the plugin to work properly. Thanks (i am running version 1.8.3)

<meta name="description" content=
<meta name="keywords" content=
<meta property="og:type" content="website">
<meta property="og:title" content=
<meta property="og:site_name" content=
<meta property="og:description" content="
<meta property="og:url" content="
<meta property="og:determiner" content=
<meta property="og:image" content=
<meta property="og:image:height" content=
<meta property="og:image:width" content=
<meta property="og:image:type" content=
<meta property="fb:app_id" content=
Q2A version: 1.8.3
by
it is not working with 1.8.3 version.If you search you can find many posts.No one update it.
So you have to do things manually.
I dont know what do you need.

1 Answer

0 votes
by

I have installed the latest version of the q2a-ultimate-seo-master plugin on Q2A version 1.8.8. Now I have the problem that the tags are not showing up on the theme page. This is only the case on the first page. If I click on the letters (A, B, C, etc.), then the links to the tags are displayed correctly. I tested it with php version 8.1.28. If I deactivate the plugin, then the tags are also displayed correctly. Is there a solution?

With  q2a-ultimate-seo-master plugin

Without q2a-ultimate-seo-master plugin

by
Is this happening with my fork as well?

https://github.com/pupi1985/q2a-ultimate-seo
by
+1
@pupi1985, I am using your fork on php version 8.2.17 and q2a version 1.8.8 and it is working correctly.
by
+2
I removed the "Seo-Link plugin" and now it works for me too :-)
So the problem was an old plugin.
...