Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+1 vote
in Q2A Core by

Background: Site was working all fine but due to another blog running hosting had to change the server , and copied my complete cpanel with all settings (rest everything stays same connection strings/directories etc ) so now I am on another server

Issue: Questions which have answers return a 500 internal server error.

Detail: All questions without answers are running fine, I have selected pretty URLS (site.com/1/question) while everything else stays same. I initially was using 1.7.4 , updated to 1.7.5 to see if that helps and then to 1.8.0 beta . I did update database

Error Log (error of one hit )

any guidance would be appreciated 

Q2A version: 1.8.0
Edit :  I have disabled all non-core plugins

1 Answer

0 votes
Best answer

So the errors are due to Multibyte string engine

The same error which also appears on Admin General > Under Language , that Multibyte support is not available so other characters will not work , I did search about it and someone said if you are using QA for english it shouldn't be any problem.. TURNS OUT that answer is WRONG

so i enabled "mbstring" for my PHP and the above mentioned errors got solved