Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+2 votes
222 views
in Q2A Core by

Hello guys

Does Q2A script work well under php 8.0, 8.1 and 8.2?

In my case there are different errors and bugs under these php versions. When using php 8.0 there are issues with displaying profile pictures and when using 8.1 or 8.2 there is error "Content encoding error An error occurred while connecting to the "(domain)" server."

The script works fine for me only under php 7.4 and older. Do you have the same problems?

Q2A version: 1.8.6

1 Answer

+1 vote
by

Yes, I had the same problem when I converted  to PHP8 . There was a problem displaying or uploading user avatar. But I solved it by modifying the necessary as mentioned in this link:

Why can’t users upload their avatars?

...